Français. Back to Homepage. Sitemap. Go to menu.

Ned et les maki
A Ned J. game

Frequently Asked Questions

What version of Java are compatibles/recommended?

Ned et les maki nécessite needs a recent version of Java (7 minimum). On windows™, it is wise to take the latest Oracle Java. On GNU/Linux, use the opendjk packaged with your distributions.

Top.

How to run the cross platform installer?

cross platform installer is a Java program. On most operating system, this kind of program can be run using two methods:

Top.

After install, I see no shortcut. What should I do?

This is a known bug on some operating systems… On Windows™ XP, go to the game folder and double click the following file:

c:\Program Files\nedetlesmaki\run.bat

Top.

I’ve got a weird error message:

java.lang.NoClassDefFoundError: com/google/protobuf/GeneratedMessage$ExtendableMessageOrBuilder

with Debian sid/unstable or Ubuntu 13 and the .deb package…

The protobuf-java package is buggy on Ubuntu 13. You need to create a symbolic link:

sudo ln -s /usr/share/java/protobuf-2.4.1.jar /usr/share/java/protobuf-java.jar

Top.

My question isn’t here; what should I do?

First, don’t lose hope and make a cup of tea. It is always advisable to accompany maki with tea. Then, contact us at the following address; we will be happy to answer: please.reply @ geekygoblin.org

Top.

© GGP, some rights reserved